JETI - Notifications not sent on create issue

Jira version: 6.0.8

Jeti version : 5.3.2.1

I have configured JETI with a creat issue template and and a notification scheme that should sent a notification with this template when an issue has been created. I've tested the notification using Test and it works, but it's not sending anything on issue creation, unless I activate the the standard jira notificaitons in the project, but that ends up sending twice the notification, once using JETI and another using the standard jira notifications

2 answers

Inside your JETI notifications you created an event. Now from your workflow trigger this even in the post functions. Function type "Email This Issue". It will list the events you created. Works like a charm. Make sure your default notification scheme doesn't have a trigger for this event type.

Really? That seems very bizarre. JETI has this whole system of events and contexts, very similar to the Notification scheme in Jira. But then to actually get it to send emails, you have to manually edit every single transition to have a post function to send an email?

Jira's standard notification is so much better.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Nov 27, 2018 in Portfolio for Jira

Introducing a new planning experience in Portfolio for Jira (Server/DC)

In the past, Portfolio for Jira required a high degree of detail–foresight that was unrealistic for many businesses to   have–in   order to produce a reliable long-term roadmap. We're tur...

2,731 views 17 21
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you