JEMH Mail Handler Issues on JIRA 5.1.1

I am trying to set JEMH Mail Handler using the free version using the emh.properties. It is working fine when creating the comments but it is failing on creating new issues.

I tried using the following configuration but it can't find any directives to process.
enabledFieldProcessors=basic,atprefix

Log details and detailed info:

https://studio.plugins.atlassian.com/wiki/display/JEMH/JEMH+Directives?focusedCommentId=70549672&#comment-70549672

3 answers

1 accepted

This widget could not be displayed.

Directives via atprefix format are now fully working for the cost concious user!

This got fixed on the latest version of jemh

This widget could not be displayed.

Hi Louis, I haven't got to this yet, its tracked at https://studio.plugins.atlassian.com/browse/JEMH-869 I dont test the free mode much, its possible things break from time to time, I'll look at it after I resolve some pressing support issues.

This widget could not be displayed.

Hi Andy,

Thanks for replying. We will wait for the solution if there is one.

Thanks again

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

113 views 1 2
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you