Issues with status "new" does not work after plug-in failed.

I'm struggling with a really annoying problem at the moment.
After a plug-in installation that went wrong, I'm not able to open issues with status NEW.
The Error message is:
The issue may have been deleted or you might not have permission to see the issue.

Now the really strange is that if the issues are in a spring board. I can move them to "open" or another  column and the issue start work again.
So its the status  "new" that's is hustling with us.

( All new created issues is working properly)

I found a similar confluence problem that point the problem to file attachments with no date
select from fileattachment where created is null;

But all my fileattachments has a date so the problem is elsewhere smile

Any clues from someone? 


 

 

6 answers

This widget could not be displayed.
Timothy Chin Community Champion May 22, 2015

One more thing you can do. Change the workflow to another workflow for testing.

This widget could not be displayed.
Timothy Chin Community Champion May 22, 2015

Anything in the logs?

This widget could not be displayed.

@Timothy I cant see anything unusual, but im not totally sure on what to look after.

This widget could not be displayed.

Hey Felipe,

Have you already re-indexes your instance? It might worth to try it. smile

-- Arthur Gonçalves

Hi Arthur. Yes I did that (smile) I also recovered from a backup database, but the problem is still remaining.

This widget could not be displayed.

It looks like a index problem... I Think you can try deleting your old index temp path and try to re-index locked. Are u from Brazil?

This widget could not be displayed.

@ueria I have tried that to. But still the same error as before.

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted Aug 06, 2018 in Jira Service Desk

A is for Activate: Share your top Jira Service Desk onboarding tips for new users!

Hi, everyone! Molly here from the Jira Service Desk Product Marketing Team :).  In the spirit of this month's  august-challenge, we're sourcing stories of Jira Service Desk activation fro...

576 views 25 15
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you