Issues with production to sandbox copies

dhames May 10, 2024

Hello, everyone. Using Atlassian Cloud, has anyone experienced any anomalies in your sandbox after performing a production copy? Have you noticed missing data, new data, or app plugin changes, such as new ones appearing or existing ones disappearing from the sandbox? If so, did the issues begin recently?

Thanks for your help.

 

1 answer

0 votes
Trudy Claspill
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
May 10, 2024

Hello @dhames 

I'm not sure if this might explain any of your discrepancies, but apps and app data do not copy to Sandboxes.

Also note that each time you copy production data to the sandbox, the sandbox data is replaced with the data you are copying from production.

dhames May 10, 2024

Hi @Trudy Claspill, I understand that apps and app data do not copy, along with a few other things; the apps are already installed in the sandbox, but as of a week ago, when I performed a production to sandbox copy, the apps, or almost all the apps, that were installed on the sandbox are removed by the copy process.

Have you ever experienced that?

Trudy Claspill
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
May 10, 2024

I have not tried re-copying production data to a sandbox that already had apps installed.

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
PREMIUM
PERMISSIONS LEVEL
Site Admin
TAGS
AUG Leaders

Atlassian Community Events