Issues don't appear on board.

I changed the task, sub-task and epic workflow to another one.

Afther changing this, some issues don't appear on board.

I went to Configure Board -> Colums. I added new columns:

image2016-5-5 10:10:3.png

However, issues fail to appear on board.

Any ideas?

1 answer

Can you check your filter for the board? Use the filter in Issue Search screen and make sure it returns everything you are expecting. 

Current filter applied on this board is:

 

image2016-5-5 10:52:26.png

If I go to Issues seems like Open issues is applied. I don't why.

image2016-5-5 10:54:23.png

Suggest an answer

Log in or Join to answer
Community showcase
Sarah Schuster
Posted Jan 29, 2018 in Jira

What are common themes you've seen across successful & failed Jira Software implementations?

Hey everyone! My name is Sarah Schuster, and I'm a Customer Success Manager in Atlassian specializing in Jira Software Cloud. Over the next few weeks I will be posting discussion topics (8 total) to ...

3,311 views 14 20
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot