Issues don't appear on board.

I changed the task, sub-task and epic workflow to another one.

Afther changing this, some issues don't appear on board.

I went to Configure Board -> Colums. I added new columns:

image2016-5-5 10:10:3.png

However, issues fail to appear on board.

Any ideas?

1 answer

Can you check your filter for the board? Use the filter in Issue Search screen and make sure it returns everything you are expecting. 

Current filter applied on this board is:

 

image2016-5-5 10:52:26.png

If I go to Issues seems like Open issues is applied. I don't why.

image2016-5-5 10:54:23.png

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published 45m ago in Jira Software

How large do you think Jira Software can grow?

Hi Atlassian Community! My name is Shana, and I’m on the Jira Software team. One of the many reasons this Community exists is to connect you to others on similar product journeys or with comparabl...

38 views 3 3
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you