Issues configuring zephyr for jira plugin in jenkins

We have purchased a trial license for Zapi in our company and trying to evaluate it before purchasing the license.

I'm trying to configure the zephyr for JIRA plugin in our Jenkins and when i do a "test configuration" it always says "Not a valid JIRA server" . 

My JIRA url is http://rtxswtld03:8080/ and i'm able to login to it rom my browser

2 answers

Brian, were you able to resolve this? I am experiencing the same problem as you.

Me too. Any resolution on this?

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Thursday in Jira

5 ways you can make the most of Jira Software and Bitbucket Cloud

As part of the Bitbucket product team I'm always interested in better understanding what kind of impact the use of our tools have on the way you work. In a recent study we conducted of software devel...

73 views 0 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you