IssueFunction not in hasLinks("[arg]") not returning correct results

This is my query: 

project = <arg> AND issueFunction not in hasLinks("<arg>")

it still returns issues with links = "<arg>"

Is this a bug in the code?

2 answers

Hi Vince,

I tried below query and its working fine.

Project = Demo AND issueFunction not in hasLinks("is a dependency of") and it excludes the issue with this links.

What is your exact query ?

Taha

On one of our link types, someone had added an extra space at the end of the link type. Ensure your text matches the link type exactly and you're using the right direction.

 

Sten

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Julia Dillon
Posted Tuesday in Jira

Tell us how your team runs on Jira!

Hey Atlassian Community! Today we are launching a bunch of customer stories about the amazing work teams, like Dropbox and Twilio, are doing with Jira. You can check out the stories here. The thi...

611 views 1 18
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you