Issue with sprint in JIRA

Hi,

I have faced the following issue on my agile board, Yesterday I have closed the sprint (Sprint 11) in agile board. But still I can see the sprint in open status in plan mode. But in the sprint report, it is mentioned as closed and there is no active sprint in work mode too. How can i recovered the problem, Please share your thoughts.

Thanks,

Karthik

1 answer

1 accepted

Do you possibly have 2 sprints with the same name? I would check to see what the SPRINT ID is for the close and open one to see if you possibly have 2 that were named the same, but have a different backend ID.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Sunday in Agility

You asked for it, so we delivered: images on issues have arrived

A picture tells a thousand words. And agility boards have just released their latest feature: cover images on issues – so now your board can tell a story at first glance. Upload attachmen...

887 views 3 12
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you