Issue with email notification

Hi,

Seems like our JIRA (ananda.atlassian.net) isn't sending email notifications any more, althought his worked up to now. Sending bulk emails works, though.

I tried to post an issue, but that didn't work. When I'm asked to login to my.atlassian.com, I receive error 403, although I'm entering the right information (email-address, password).

Thanks,

Markus

1 answer

0 votes
Bruno Rosa Atlassian Team Nov 29, 2012

Markus, I believe that since you posted this question the problem may have been fixed, right? If not, I'd like to ask you to please create a ticket at support.atlassian.com so that we can further investigate what's happening. Thanks.

Cheers,

Bruno Rosa

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 18, 2018 in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

20,985 views 2 7
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you