Issue with JIRA 6.1 conditions in workflows

In Jira 6.1 there is a new design to define conditions/grouped conditions in workflows. However, the condition is always shown as "All of the following conditions" (the other option being "Any of the following conditions"). When you edit the workflow it will show the correct setting though.

Has this been filed as a bug?

Thanks in advance,

4 answers

0 votes
Look to the right hand side of the list of conditions for a two-pronged fork - when you hover over it, you should see "add grouped condition". That lets you do the old A and (B or C) thing.

That's not the issue. It's allways displaying All of the following conditions even when you marked Any of the following conditions for a group(s).

I don't see that on the 6.1 I'm looking at, it shows the currently selected setting above the list of conditions.

I'd raise the issue with Atlassian.

yes, you are correct!! i am also seen same behaviour,

i suggest you to submit bug with atlassian @

https://jira.atlassian.com/secure/Dashboard.jspa

I've also seen this very same error. Huge pain.

This was fixed in version 6.1.5

Ruchi Tandon Atlassian Team Mar 18, 2014

I guess we are all talking about this bug : https://jira.atlassian.com/browse/JRA-34880

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Jan 08, 2019 in Jira

How to Jira for designers

I’m a designer on the Jira team. For a long time, I’ve fielded questions from other designers about how they should be using Jira Software with their design team. I’ve also heard feedback from other ...

1,098 views 4 9
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you