Issue searching with filter

Hi,

Selecting new filters = to set up a filter to search for tasks with specific criteria, doesn’t go anywhere .

The JS error in the browser console in the attached image.

Could you please help regarding this issue?

Thanks
Mohin


2 answers

0 vote

Hi Mohin,

did you installed third part plugins? if so, try to disable one per time and perform again this operation. You will be able to know if some third part plugin broke JIRA filtering capability.

Hope this helps.

Fabio

Contact Atlassian support

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Sunday in Agility

You asked for it, so we delivered: images on issues have arrived

A picture tells a thousand words. And agility boards have just released their latest feature: cover images on issues – so now your board can tell a story at first glance. Upload attachmen...

197 views 2 11
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you