Issue navigator showing erroneous status and resolution

We are having an issue with the issue navigator showing erroneous status and resolution.

We create an incident issue which ends in the final state of Closed as Bug. Using Script Runner a new, cloned, and linked Bug issue is created. It is a 'relates to' link. The new bug issue follows its workflow until it is closed.

The problem is the incident issue in the individual issue view appears with status: Closed as Bug, resolution: Fixed but in the issue navigator it appears with status: Open, resolution: Unresolved

The only way I have found to resolve this is to delete the link. This immediately fixes the problem. Any idea why it is doing this?

1 answer

1 accepted

0 votes
Accepted answer

Your script is not indexing the new/updated issues.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Nov 27, 2018 in Portfolio for Jira

Introducing a new planning experience in Portfolio for Jira (Server/DC)

In the past, Portfolio for Jira required a high degree of detail–foresight that was unrealistic for many businesses to   have–in   order to produce a reliable long-term roadmap. We're tur...

2,725 views 17 21
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you