Issue navigator showing erroneous status and resolution

We are having an issue with the issue navigator showing erroneous status and resolution.

We create an incident issue which ends in the final state of Closed as Bug. Using Script Runner a new, cloned, and linked Bug issue is created. It is a 'relates to' link. The new bug issue follows its workflow until it is closed.

The problem is the incident issue in the individual issue view appears with status: Closed as Bug, resolution: Fixed but in the issue navigator it appears with status: Open, resolution: Unresolved

The only way I have found to resolve this is to delete the link. This immediately fixes the problem. Any idea why it is doing this?

1 answer

1 accepted

0 vote

Your script is not indexing the new/updated issues.

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Julia Dillon
Posted Apr 17, 2018 in Jira

Tell us how your team runs on Jira!

Hey Atlassian Community! Today we are launching a bunch of customer stories about the amazing work teams, like Dropbox and Twilio, are doing with Jira. You can check out the stories here. The thi...

795 views 2 19
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you