Issue missing from filter

Hello,

I have created a custom field I'm calling "triaged". It is a checkbox option with only one selection, "yes". I have created a quick filter on my Kanban board stating triaged=null. However, when I activate the quick filter on my board, it is showing I have 7/36 issues, but one of my issues types isnt visible on the board (even though the board counts it as part of the 7). 

For example, the board says 7/36, but only 4 issues are actually shown in card view on the board (omitting one issue type).

Anyone know why this might be happening? 

2 answers

Hi there, what happens when you try: "triaged is empty" as a quick filter?

Your filter doesnt include the missing issue type or it is something with the work flow.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Sunday in Agility

You asked for it, so we delivered: images on issues have arrived

A picture tells a thousand words. And agility boards have just released their latest feature: cover images on issues – so now your board can tell a story at first glance. Upload attachmen...

207 views 2 11
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you