Issue collector not setting field to required

Hi, 

I'm trying to set up a form in issue collector. I'm running the latest JIRA version. For the life of me, I cannot figure out how to set my questions in my form as required. These are all custom fields and I have already set them as required in my field configuration. What am I missing?

1 answer

0 vote

Can you verify that the custom field that you have set as required in your Field Configuration is also configured for the same Issue Type that the Issue Collector uses (For example, if it's only for Bugs, then your Issue Collector will also need to have Bugs for it's Issue Type)? If they aren't the same, then the field that you made required will not show up. Also, the required field will not appear in the drag and drop area of the Issue Collector configuration, as it will already by listed in the screen sample along with the other default fields.

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Julia Dillon
Posted Apr 17, 2018 in Jira

Tell us how your team runs on Jira!

Hey Atlassian Community! Today we are launching a bunch of customer stories about the amazing work teams, like Dropbox and Twilio, are doing with Jira. You can check out the stories here. The thi...

767 views 2 19
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you