Issue Type not showing up when added

I added Issue Type Test Plan. Updated scheme & issue type. But when i create a record its not in issue type pulldown

Re-index still nothing

Using defaults JIRA workflow and its Test Plan is visible

4 answers

1 accepted

Hmm, the only reason I see that an issue type does not appear when you create a new issue is that the issuetype is not part of that projects issue type scheme.

Updated scheme & issue type.

Which scheme did you update? Is is part of the project?

It was created as subtask so it will not show in parent pulldown according to support.

Right, that is the second reason why it doesn't show up. Missed that one.

Hi KP11,

Do you have any issue security levels setup for the project you are trying to create the Test Plan in?

Thank you
Bhushan

No security levels

Even I think the Isue type is not updated in your current Project. So, can you cross check the same

I had similar problem my solution was that in the issue type UI filter for the project the issue type was not configured for the user.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Sunday in Agility

You asked for it, so we delivered: images on issues have arrived

A picture tells a thousand words. And agility boards have just released their latest feature: cover images on issues – so now your board can tell a story at first glance. Upload attachmen...

413 views 3 11
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you