Issue Type not showing up when added

I added Issue Type Test Plan. Updated scheme & issue type. But when i create a record its not in issue type pulldown

Re-index still nothing

Using defaults JIRA workflow and its Test Plan is visible

4 answers

1 accepted

0 votes
Accepted answer

Hmm, the only reason I see that an issue type does not appear when you create a new issue is that the issuetype is not part of that projects issue type scheme.

Updated scheme & issue type.

Which scheme did you update? Is is part of the project?

It was created as subtask so it will not show in parent pulldown according to support.

Right, that is the second reason why it doesn't show up. Missed that one.

Hi KP11,

Do you have any issue security levels setup for the project you are trying to create the Test Plan in?

Thank you
Bhushan

No security levels

Even I think the Isue type is not updated in your current Project. So, can you cross check the same

I had similar problem my solution was that in the issue type UI filter for the project the issue type was not configured for the user.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Nov 27, 2018 in Portfolio for Jira

Introducing a new planning experience in Portfolio for Jira (Server/DC)

In the past, Portfolio for Jira required a high degree of detail–foresight that was unrealistic for many businesses to   have–in   order to produce a reliable long-term roadmap. We're tur...

2,374 views 15 19
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you