Issue Type icons are not displayed in Firefox and IE

The icon associated to a certain Issue Type is not displayed in Firefox or IE (but it is displayed correctly in Chrome).

3 answers

1 accepted

It seems that the images were not located in the icons folder.

Is it just you or is it every user? Have you tried to a cache clear on yoru browsers? Are you behind a proxy?

have you tried copying the URL of the image (right click, copy Image Location in FF) and pasting it back into the URL bar? Does it load?

e.g. http://jira.mycompany.com:8080/images/icons/bug.gif

This is not an answer specifically to the question posted here but this question came up in my google search for the problem I just solved so I will note my solution for anyone who also gets here via Google. A recent Chrome update caused the issuetype icons to be only 1 pixel wide in the sub-task display on a parent issue view in JIRA 5.0.x.

I fixed it by adding this CSS code to the "Administration->System->User Interface->Announcement Banner"

<style>
.module img { max-width: none; }
</style>

Oh great! Thanks, Zachary.

I had exactly the same problem and this post was very helpful. Brilliant!

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Nov 27, 2018 in Portfolio for Jira

Introducing a new planning experience in Portfolio for Jira (Server/DC)

In the past, Portfolio for Jira required a high degree of detail–foresight that was unrealistic for many businesses to   have–in   order to produce a reliable long-term roadmap. We're tur...

2,346 views 14 19
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you