Issue Insert

Hi,

When I insert an issue from JIRA into a Confluence post, the link to the JIRA issue goes to a link that has the port 8080 in it.

My instance of JIRA is running on 8443. Is there a way to fix that Issue insert so that it uses the right link?

Cheers,

Graham

2 answers

1 accepted

Please check your jira's base url in general configurations.

0 vote

Also, check the configuration of the Application Links, as there is a Display URL field that may also have the setting to the incorrect port*. :)

I tried this but it still won't render the URL properly when I insert an issue.

Suggest an answer

Log in or Join to answer
Community showcase
Sarah Schuster
Posted Jan 29, 2018 in Jira

What are common themes you've seen across successful & failed Jira Software implementations?

Hey everyone! My name is Sarah Schuster, and I'm a Customer Success Manager in Atlassian specializing in Jira Software Cloud. Over the next few weeks I will be posting discussion topics (8 total) to ...

3,338 views 14 20
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot