Issue Insert

Hi,

When I insert an issue from JIRA into a Confluence post, the link to the JIRA issue goes to a link that has the port 8080 in it.

My instance of JIRA is running on 8443. Is there a way to fix that Issue insert so that it uses the right link?

Cheers,

Graham

2 answers

1 accepted

This widget could not be displayed.

Please check your jira's base url in general configurations.

This widget could not be displayed.

Also, check the configuration of the Application Links, as there is a Display URL field that may also have the setting to the incorrect port*. :)

I tried this but it still won't render the URL properly when I insert an issue.

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted Wednesday in New to Jira

Are you planning to trial, or are currently trialling Jira Software? - We want to talk to you!

Hello! I'm Rayen, a product manager at Atlassian. My team and I are working hard to improve the trial experience for Jira Software Cloud. We are interested in   talking to 20 people planning t...

119 views 2 0
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you