Is GreenHopper v5.10.6 compatible with JIRA v5.2.x

Questioning whether GreenHopper v5.10.6 is compatible with JIRA v5.2.x.

This Atlassian page seems to indicate it is compatible:

https://confluence.atlassian.com/display/GH/Supported+Platforms

BUT, checking the Atlassian Marketplace (as the page link above directs) shows that v5.10.6 is only compatible with v5.0 - v5.1.2.

1 answer

1 accepted

0 votes
Accepted answer

Follow the one in Atlassian Marketplace as that would be the most accurate

I have confirmed with Atlassian directly that it is not compatible and they will update their documentation.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Jan 08, 2019 in Jira

How to Jira for designers

I’m a designer on the Jira team. For a long time, I’ve fielded questions from other designers about how they should be using Jira Software with their design team. I’ve also heard feedback from other ...

1,171 views 5 10
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you