Invalid taken when using storyboard that

In trial installation of storyboardthat, when creating a storyboard the pop-up screen is blank with :

"You don't have a valid token to create a storyboard. Please contact your Admin"

There are no messages in log, and my installation of Jira uses SSL

2 answers

This widget could not be displayed.

I am experiencing the same problem. If I find an anwers, I will post here.

This widget could not be displayed.

I am experiencing the same problem. If I find an anwers, I will post here.

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted Wednesday in New to Jira

Are you planning to trial, or are currently trialling Jira Software? - We want to talk to you!

Hello! I'm Rayen, a product manager at Atlassian. My team and I are working hard to improve the trial experience for Jira Software Cloud. We are interested in   talking to 20 people planning t...

160 views 2 0
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you