Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Integrity Checker Duplicate Permissions?

When running the integrity checker I get an error saying duplicate permissions.

What does this mean and how do I resolve it?

10 answers

Can be fixed by pressing the "Fix" button... Worked for me.

There is a bug report for this. It appears to be a bug with the checker/fixer. 'Fixing' the falsely detected duplicates appears to be harmless, but I think it is probably better to ignore the warning until there is a fix for the Integrity Checker.

https://jira.atlassian.com/browse/JRA-41886

Also I only have two permission schemes. One has an ID of 0, which is default and not used by any projects. The other has an ID of 10100, which is used by all projects.

So no idea where the ID's 10003, 10032 and 10101 come from. I have deleted all permission schemes not in used besides the default, of course.

OK, just selecting fix button seems to have handled the problem. But I would like to know why and what this error is?

0 votes

Join this request. I have only active Schemes so I don't understand what is duplicate in them

Installed 8.4.0 from clean machine. Not an upgrade. No users accessing the system. Same error. 2020/01/06

Same here: ERROR: Duplicate Permission: SchemePermissions (ID:10101)

Yep, I had the same error, but (ID:10101) desn't exists.. ?

Like kyd46021@awsoo.com likes this

Me too, no problems but checker says three duplicates, version 6.4.1

I get this error every time I install Jira... strange that it happens after a clean installation

Seems like its a bug. It existed in version 7 and also the latest 8.5.1. Pressing Fix does the job though. Clean installation showing up this bug every time. 

Suggest an answer

Log in or Sign up to answer
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you