Installed Enhancer plugin 4.3.5, re-indexing went corrupt?

When I installed Enhancer plugin 4.3.5 on JIRA 6.1.7, then created a custom field called "Time between status Open - Closed. Then start re-indexing. but it want re-index. Index went corrupt. Work again when I uninstall enhancer plugin and create new index.

What is the problem?

1 answer

0 vote
Tuncay Senturk Community Champion Aug 25, 2015

Hi Ulrika,

Sorry I just saw this problem. Generally plugin related problems are watched with their own labels (for Enhancer it is : addon-plugin.jep)

Have you resolved this problem, do you still want to use it? I am here if you need help

Regards

Tuncay Senturk

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Wednesday in Jira

Join our webinar: How 1B+ feature flag events helped us build the new Jira

Every time you release software, there's a bit of risk – that there's a bug, that something breaks, or that the feature doesn't resonate with customers. Feature flagging helps make high stakes s...

93 views 0 1
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you