Install failure (Windows 2008R2 and Oracle 11G)


I created (requested ;-) the Oracle DB and installed JIRA. I then successfully tested Oracle connectivity using the Setup Wizard.

When I proceeded to the database setup, it failed.

When I try to reload http://localhost:8080I get:

java.lang.IllegalStateException: You cannot perform an import with an invalid validation result. Errors: {}
Error Messages: [Unable to find ActiveObjects plugin. The plugin must be enabled for the restore to work.]

- What might be going wrong?

- What should my next steps be?



2 answers

1 accepted

I uninstalled JIRA and then ran the setup exe again.

Second time, it worked fine (picked up where it failed last time and didn't even re-prompt for database details or credentials!).

1. Have you tried Standalone version? Error may be caused because of inappriate application server.

2. Read this carefully, probably you missed something.

3. Read all jira logs. In Jira application directory and in Jira home(data) directory. You may find other root cause error there.

Suggest an answer

Log in or Join to answer
Community showcase
Sarah Schuster
Posted Jan 29, 2018 in Jira

What are common themes you've seen across successful & failed Jira Software implementations?

Hey everyone! My name is Sarah Schuster, and I'm a Customer Success Manager in Atlassian specializing in Jira Software Cloud. Over the next few weeks I will be posting discussion topics (8 total) to ...

3,293 views 14 20
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot