In Wiki editor, what's the shortcut for preformatted inline text ({{ ... }}) ?

It used to be Ctrl+7 but that doesn't work since upgrading from JIRA 6.3 to 6.4.

1 answer

This widget could not be displayed.
Pedro Cora Atlassian Team May 15, 2015

I just tested on a JIRA 6.4 and it worked with CTRL + 7. Check if there aren't any add ons messing with the key shortcuts. wink

Strange, I've just tried on *your* demo instance and Ctrl+7 does nothing there.

(Tried in both Firefox and Chrome.)

Any news on this? I am really kind of addicted on this shortcut and would love to use it (or some other) in JIRA 6.4 :)

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted Wednesday in New to Jira

Are you planning to trial, or are currently trialling Jira Software? - We want to talk to you!

Hello! I'm Rayen, a product manager at Atlassian. My team and I are working hard to improve the trial experience for Jira Software Cloud. We are interested in   talking to 20 people planning t...

262 views 5 0
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you