Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,300,534
Community Members
 
Community Events
165
Community Groups

Impossible to change Jira language

bug langue.png

I would like to change my Jira Cloud language to English but I get this error message when I try to modify it in my user settings.

I've already tried to change my browser language but it still does not work.

What can I do ?

3 answers

0 votes
Andy Heinzer Atlassian Team May 06, 2022

Hi @Valerie Mejsnarova 

Sorry to hear about this problem.  I want to make sure that you are using the correct location here.  The page you should be navigating to is

https://id.atlassian.com/manage-profile/account-preferences

On that page you should be able to set your language preference and then have those options affect all Jira Cloud sites that account uses.  I can see you have received a previous error here.  But so far I cannot find a clear reason why this might be happening.

What browser are you using here?  I'd recommend trying to use the latest versions of either Chrome of Firefox.  If this problem continues, try using an incognito mode of Chrome, this can sometimes help because if there 3rd party browser extensions at play here, incognito mode can sometimes load a new browser session that does not have these extensions or your cookies and browser cache to effect this.

Try these steps and let me know if this helps.

Andy

0 votes
G subramanyam Community Leader May 04, 2022

Hi @Valerie Mejsnarova welcome to the Atlassian community.

In addition to @Fabio Racobaldo _Herzum_ reply, I would request you to clear the browser cache, cookies, restart he browser and log out/ re-login.

Post the steps, you may check this documentation. If none works, then reaching the Atlassian support will be the only best option.

Unfortunately, still doesn't work... I reach the support then !

Like G subramanyam likes this
0 votes

Hi @Valerie Mejsnarova ,

please specify where you trying to do that (at user preference level, at instance level, at jira service management level)

Fabio

It is as user preference level. (Account parameters)

I just tried on my Atlassian Account profile and it works like a charm. Please could you try to do the same operation using another browser?

I have already tried with Firefox, Chrome and Edge. Always the same error..

Like G subramanyam likes this

Suggest an answer

Log in or Sign up to answer
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you