It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Import of large attachment file (1.2 GB) into new Jira Cloud system fails without error message

Hi, 

I am migrating our self-hosted JIRA system to the Atlassian cloud right now. Everything worked fine except the importing of the attachments. I have quite a large zip file (1.2GB). After approximately 30 minutes of uploading and processing I end up again on the Jira Import Wizard screen and nothing happens. No error nor any success message and the attachments are still not in the system. 

Does anybody else has had problems with this?

Thanks

Simon

2 answers

Here is the bug: https://jira.atlassian.com/browse/JRACLOUD-68132. 

You should split your attachments with size ~1GB or less. I will encourage you to carefully looking the file upload, sometimes the proposed workaround is not working properly. Additionally, follow the folder requirements 

data/

attachments avatars

  

0 votes

FYI: I wrote a script to split attachment files into smaller chunks.

https://bitbucket.org/i05/chunky/src/v0.2.0/

 

With this script, the attachment folders will be from (1-1) to (1-2):

  • chunky-sample-artifact.png
  • chunky-sample-artifact.png

Suggest an answer

Log in or Sign up to answer
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you