Import CSV file: next button not available

I selected the option "Import from ...CSV" in External System Import section, I select my csv file but the next button keep always not available. I used this option last May, but now it dowsn't work. Somebody could help me? (version using v6.1-OD-06-1)

5 answers

Hi Steve

It looks like a permission issue. Do you have administative permissions? Or can be browser related, have you tried to access the same page with other browsers?

Also, please check the following documentation:

https://confluence.atlassian.com/display/JIRA/Importing+Data+from+CSV

If you followed the documentation and still are facing problems, please attach a screenshot.

Hope it helps.

Ricardo Carracedo.

do you receive my screenshots?

HI Ricardo, I tried with Firefox and IE and some problem...

Here is a snagit of my csv file (very sample just to find problem)

and after, a screenshoot of the JIRA screen

Steve, we did not receive the screenshot or the CSV file.

Screenshots...

Also, I have the administrator access (see screenshot) and I go thru the documentation before I post my question.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Monday in Jira Software

How large do you think Jira Software can grow?

Hi Atlassian Community! My name is Shana, and I’m on the Jira Software team. One of the many reasons this Community exists is to connect you to others on similar product journeys or with comparabl...

688 views 6 13
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you