IDE Connector for Visual Studio fails to start when opening Visual Studio 2013

I have a running JIRA 6 installation on my computer. I can access my JIRA environment via web browser perfectly fine. I have recently installed IDE connector for visual Studio for all versions including 2010, 2012 and 2013. I have all Visual Studio environments on my computer. The connector plugin works great with Visual Studio 2012. However, it fails to start on VS 2013.

In my VS 2013 IDE, I can see the Connector menu item under the TOOLS menu. When I click it, it gives me the same error message I get when starting VS 2013.

When I look at VS 2013 TOOLS / Extensions and Updates window, I see Atlassian connector like normal.

When I look at detailed log file for VS 2013, I see this:

I have tried uninstalling and installing again. I looked thru the forums, and google. Nothing so far.

Please help. My team is considering moving to JIRA from TFS for ALM. But we use VS 2013. And this plugin is crucial for the team to work more efficiently with JIRA.

1 answer

1 accepted

This widget could not be displayed.

The problem went away when I re-installed my VS 2013, and IDE connector afterwards.

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted yesterday in New to Jira

Are you planning to trial, or are currently trialling Jira Software? - We want to talk to you!

Hello! I'm Rayen, a product manager at Atlassian. My team and I are working hard to improve the trial experience for Jira Software Cloud. We are interested in   talking to 20 people planning t...

70 views 1 0
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you