• Community
  • Products
  • Jira
  • Questions
  • I want to upgrade JIRA from v6.2 to v6.4. Which add-ons, supported by v6.2 are not supported by v6.4. How to find the addon compatibility?

I want to upgrade JIRA from v6.2 to v6.4. Which add-ons, supported by v6.2 are not supported by v6.4. How to find the addon compatibility?

 

1 answer

1 accepted

Hi Mrityunjay,

You can check this using the JIRA Update check.

You can find it on the bottom of the Find New Addons page in the JIRA Administration.

Best regards,

Peter

Is this feature to check addon compatibility not available in v5.2.11 or v 6.4? How to find which add-ons are included in Jira v6.4 upgrade so that they don't need to be installed separately? eg. I am using AMF/flash importing plugin in v5.2.11, but it is not compatible with jira v6.4

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Julia Dillon
Posted Tuesday in Jira

Tell us how your team runs on Jira!

Hey Atlassian Community! Today we are launching a bunch of customer stories about the amazing work teams, like Dropbox and Twilio, are doing with Jira. You can check out the stories here. The thi...

759 views 2 19
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you