I've got Bug when creating a plugin.. First Time.. Please Help

Hi Team,

Can Somebody please help me out in this Issue.

I have given Atlas-create-JIRA-plugin and pressed Enter. It took 1 min to build and gave me this Error. Build Failure - Below is the Screen-Shot.

Please help me in resolving this Issue. There is nobody to help me here and Your answer is very precious to me.

Thanks in Advance

Plugin.png

1 answer

Hi Ranita - Welcome to the community. Since your question is development related, you might want to try asking this over at: https://community.developer.atlassian.com as well (if you haven't already).

There are a lot of helpful and experienced people over there, so you will probably get a quicker response.

You can read more about the Developer Community in this article: https://community.atlassian.com/t5/Feedback-Forum-articles/The-Atlassian-Developer-Community/ba-p/459061

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Jira

Looking for anyone who made the switch to Data Center

The Jira Marketing team is putting together an ebook on migrating to Data Center. We're looking for pro tips on how you staffed your project team and organized your Proof of Concept. Share yo...

26 views 0 2
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you