I have created 3 custom fields named "total time" , "total_time", "total-time" and I can see just one


since I knew I should not use the same name for custom fields I needed two with the same meaning.
So I have created one named "Total_Time" this one worked fine.
Than I have created another one named "Total Time" + another one "Total-Time" but when I go to administration / custom fields list I can see just "Total Time" now/
Using the feature "where is my field" I can see they exists in the system
I would like to renamed them now but not sure how because they are not visible in the admin section.

Thanks a lot

2 answers

1 accepted

2 votes
Accepted answer

Hit Edit on any custom field. Note the URL.

Find the custom field id of the field you want to rename(search in advanced JQL), and replace that in the url.

Hi Andrea,
thanks this steps worked fine to rename the custom field

Try doing a reindex.

I tried to reindex at least 3 times with no effect.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Nov 27, 2018 in Portfolio for Jira

Introducing a new planning experience in Portfolio for Jira (Server/DC)

In the past, Portfolio for Jira required a high degree of detail–foresight that was unrealistic for many businesses to   have–in   order to produce a reliable long-term roadmap. We're tur...

2,950 views 19 22
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you