It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

I have a strange settings issue - HSQL shows on Admin, but settings is mySQL

Glory Leung Mar 17, 2013

I upgraded to latest from 4.1.2...

Now on my admin screen it says that i'm using HSQL, but in my JIRA Configuration Tool, it is set to MYSQL.

Is there anything wrong with my settings?

Also:

WARNING: The system property 'mail.mime.decodeparameters' is not set to true.

but when I go to the settings, it's already set to true.

1 answer

0 votes
Andre Quadros Petry Atlassian Team Mar 18, 2013

Hey Glory, may I ask you which process did you followed to upgrade your instance?

Also, if you were using a JIRA WAR, you probably have the DB configuration in the JIRA_HOME/dbconfig.xml and JIRA_INSTALL/conf/server.xml file as well (one pointing to a HSQL database). Can you double check it?

Cheers,

Glory Leung Mar 18, 2013

I was on 4.1.2,

then I did the following:

  1. backup DB XML
  2. Uninstall 4.1.2
  3. Install 4.3.3
  4. Upgrade to latest
  5. Configure to MYSQL
  6. Import XML

Suggest an answer

Log in or Sign up to answer
This widget could not be displayed.
This widget could not be displayed.
Community showcase
Published in Jira

Try Jira Cloud for Outlook: Organize your work without leaving your inbox

Hi Atlassian community, My name is Max and I work on the product integration team at Atlassian. I am pleased to announce the early access program for the Jira Cloud add-in for Outlook. This add-in...

1,419 views 3 14
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you