I get the message "Tempo Account" custom field not configured yet. But I have enabled the field.

I get the message "Tempo Account" custom field not configured yet.

I tried the procedure described in http://bit.ly/12nJ0EQ without solving the problem.

Thank

2 answers

1 accepted

Hi, Please add the Tempo Account custom field (if you haven't already), this page explains how: https://tempoplugin.jira.com/wiki/display/TEMPO076/Tempo+Account+as+JIRA+Custom+Field Also, make sure you select that field in "Tempo Fields" https://tempoplugin.jira.com/wiki/display/TEMPO076/Configuring+Fields+and+Properties in the Tempo Admin section. Then you should be all set!

Excellent. Everything works now.

Suggest an answer

Log in or Join to answer
Community showcase
Sarah Schuster
Posted Jan 29, 2018 in Jira

What are common themes you've seen across successful & failed Jira Software implementations?

Hey everyone! My name is Sarah Schuster, and I'm a Customer Success Manager in Atlassian specializing in Jira Software Cloud. Over the next few weeks I will be posting discussion topics (8 total) to ...

2,789 views 11 18
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot