I can't find Board > Configure to set estimation statistics value

This question is in reference to Atlassian Documentation: Customizing your project

Ask your question here...

1 answer

0 vote
John Paz Atlassian Team Mar 14, 2016

Without more information about your permissions, it seems that you don't have the correct permissions to make this change.

Ask your administrator to check that you have the correct permissions.

Here's some doc to help you get there: https://confluence.atlassian.com/agile/jira-agile-user-s-guide/configuring-a-board#ConfiguringaBoard-Changingaboard'sadministrators

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published yesterday in Jira Service Desk

Wy are we still using email for Service Desk workflows?

...attest to the experience of an urgent approval that gets lost in the boss’s inbox and requires that special “Please Approve” email or text message. In an age where we have distributed teams...

56 views 0 2
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you