It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

I can't able to configure the agile board?

Hi Friends

I restored my database,before restoring a database,the agile board can able to configure,after taking that database has backup and restored,after that I can't able to configure the agile board,i am clicking on the board->Configure(Rapid view page is blank)

It was displaying the blank page.

Kindly give me a solution how to resolve that ASAP.

Thanks in Advance

1 answer

0 votes

What does your log file say? Are you sure the database restoration worked properly?

Suggest an answer

Log in or Sign up to answer
This widget could not be displayed.
This widget could not be displayed.
Community showcase
Published Apr 09, 2019 in Portfolio for Jira

Portfolio for Jira 3.0 is here!

The wait is over... Portfolio for Jira Server and Data Center 3.0 is now officially here! Platform releases offer Atlassian an opportunity to shift our strategy, make bold predictions about t...

1,432 views 14 26
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you