I can't able to View the attachments after restoring my database?

Hi Team

I can't able to fetch the attachments, after the System Restore.

I am getting following error message while opening a file: " The requested content cannot be loaded.

Please try again later".

Kindly give me a solution to resolve the problem.

Thanls in advance

1 answer

0 votes

I'd guess you have not restored the attachments, or you've put them in the wrong place. They are not kept in the database, but on the file system, under jira-home/attachments.

NIc.

I taken whole system backup and i restored. Can i have the solution to get back my attachments.

The solution is to work out what bits you've restored incorrectly.

Start by looking at where the attachments are physically located and what the system information page tells you Confluence thinks they are?

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 18, 2018 in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

25,499 views 2 7
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you