Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,462,687
Community Members
 
Community Events
176
Community Groups

How to set an inactive user as active - on-premises Jira

We've come across a strange issue where exactly two users are showing as 'inactive' via User Management in Jira. The accounts have never been disabled in AD and have never had a successful login on Jira - other services work fine

It's worth mentioning that these users require access on the customer side, they are not service desk / helpdesk members so do not require Application access to view projects and queues. They just need to log tickets.

We create a handful of accounts on a monthly basis and all have successfully sync'd apart from these two users...

- Users are active in AD

- We use a MS AD directory sync - triggers everyday around midnight

- The two users are successfully added to the correct group in Jira

- We've tried disabling the users in AD, waited for the next directory sync, then re-enabled the users in the AD, waited for the sync again - no changes

- Checked the database via SQL Server, opened table 'cwd_users' and set the affected users to active=1 - forced directory sync and waited a day, no changes

Is there anything else we can try? Any advise would be greatly appreciated!

1 answer

1 accepted

0 votes
Answer accepted

Solved - just asked the user to login with their username and password on the customer portal after applying the database change (see above)

Suggest an answer

Log in or Sign up to answer