How to properly configure the X-RAY plug-in?

After installing the plug-in there was a lot of errors:

  • [X-Ray][Test execution] Impossible to set data (begin/end date fields)
  • Condition field in Preconditions lost data
  • [X-ray] Created tests via test Set not added automatically into test set
  • [Xray] Error message displays on exporting step

How to properly configure the X-RAY plug-in?


Jira 6.2

2 answers

1 accepted

Accepted Answer
1 vote

Hi @Viktar Bachkouski,

I believe your best option is to ask the plugin vendor, Xpand IT, for help.

If this answer was helpful, please allow me to ask you to vote it up and to mark it as the correct one. This will allow other users on finding the correct answer to your question much faster.

Kind regards,
Felipe Kraemer

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 18, 2018 in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

25,073 views 2 7
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you