How do we get the rate and total in ictime in our reports?

Hi,

I have been trying to bring the rate, hours and total amount charged values in ictime reports, but the hours are getting displayed fine whereas the rate does not show up.

Please find the screnshot below. You will see that the Rate value is zero (0), hence it does not show how much amount has been charged.

 

I have set team and price list for these projects, the project status is set to active. I am not using any activity types. Still, I do not see the pricing rate.

 

Highly appreciate your help here!!!

 

image2015-7-9 12:39:41.png

1 answer

Found what mistake we were doing. We were not logging the time through ictime log work hence it did not show up. Whereas once we put in the log work from ictime, the rate and other parameters values started to show.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Sunday in Agility

You asked for it, so we delivered: images on issues have arrived

A picture tells a thousand words. And agility boards have just released their latest feature: cover images on issues – so now your board can tell a story at first glance. Upload attachmen...

219 views 2 11
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you