How do I repair corruption of workflow displays?

My workflow display graphs have been corrupted. No one has edited them but the transition arrows now all point to the right side of each state, and some transitions are now missing. Does anyone else using OnDemand see this? The Classic view still works, but not the "modern" view. I'm also unable to fix the workflow when I try to edit any of them, I can't move the transition arrows to other sides of the status boxes, for one. Thanks!

1 answer

This is a reported bug.

https://jira.atlassian.com/browse/JRA-25548

Feel free to vote for this issue.

Atlassian considers this to be an "improvement" :-) but apparently they are working on it...

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published yesterday in Jira

5 ways you can make the most of Jira Software and Bitbucket Cloud

As part of the Bitbucket product team I'm always interested in better understanding what kind of impact the use of our tools have on the way you work. In a recent study we conducted of software devel...

35 views 0 4
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you