Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
Community Members
Community Events
Community Groups

How do I hide epics from kanban board while showing them in the roadmap?


Hi, I am trying to set up a basic classic project with kanban board that we may expand later. I activated the beta version of of the new Roadmap feature, where we can manage epics and their timeline, and I would like to manage the issues under those epics in the kanban board.

However, the kanban board shows epics too and they get in the way. Is there an option to hide epics in the board view? I tried to change the board's filter to exclude them, but that would hide them in the roadmap too.

2 answers

Set the board config to use Epics as the swimlane and it will "Hide" or reduce their visual footprint but also provide the context for child stories and tasks

Okay, that's something we might use, thanks.


So, that means it can't be done without using swimlanes?

Like # people like this

if you want a board that has Epics and Child issues then yes.  if you want an epics only board you can do that with a filter and your roadmap would be only Epics as well as your Kanban board.  Sounds like you want one board to manage it all in which case the swimlanes makes the most sense to me and it is a super easy change on the board config.

Like Tygger likes this

I just ran into this issue and figured out the solution! I followed the steps on this page (after finding and almost losing hope) and now I no longer see the epics on the Kanban board.

Suggest an answer

Log in or Sign up to answer
AUG Leaders

Atlassian Community Events