How do I get issues to show in "My Requests" on Customer Portal for JIRA Server?

Rainy Hausen March 18, 2021

After submitting a ticket through the customer portal, it does not show in My Requests under open status (which the ticket is in).  It will show, however when I select view "Any Status." test 1.jpgtest2.jpg

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Olga Videc
Community Leader
Community Leader
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March 19, 2021

Hello Rainy,

Can you check this 

Problem
Users are unable to see any of the requests that they have created in the My Requests section of the Customer Portal in JIRA Service Desk.

Cause
If the Reporter field is hidden, JIRA Service Desk will not pick up any of the issue under the My Request section of the Customer Portal.

Resolution
To resolve this, go into the Field Configuration for the project and change to value from hidden to show.

If you are unsure on how to do this, please use the follow guide in documentation:

https://confluence.atlassian.com/jirakb/customer-portal-my-requests-does-not-show-any-issues-777026995.html

Also "My requests" shows only unresolved issues.

BR, Olga

Rainy Hausen March 19, 2021

The reporter field is not hidden. 

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