How do I add un/pw to rss feed link for digital signage

I am trying to create a rss feed from activity for our new digital signage. I found the page that describes how to pass authentication through by my feed is coming up completely blank. Here is the link i am trying where MyUser=username and MyPassword=password.

https://explorelearning.atlassian.net/activity?maxResults=20&os_username=MyUser&os_password=MyPassword

 

Let me know what I need to add/take away. Very grateful for any help.

1 answer

The URL you are using is correct. Just tested with my cloud instance and got back the expected feeds in my browser.

Maybe you are having some problem with user permissions. Did you try use the admin user in your URL?

 

Cheers!
Teilor

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Julia Dillon
Posted Tuesday in Jira

Tell us how your team runs on Jira!

Hey Atlassian Community! Today we are launching a bunch of customer stories about the amazing work teams, like Dropbox and Twilio, are doing with Jira. You can check out the stories here. The thi...

239 views 1 18
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you