How can I see "Accept remote calls" on System-options page

I can not see "accept remote calls" on System-Options page.
How can I see "Accept remote calls" ??
please help me.

 

2 answers

This widget could not be displayed.

JIRA --> Administration --> General Configuration --> Edit Settings --> Accept remote API calls [ ] ON [ ] OFF

System info page doesn't have setting for API calls. You need to edit General Configuration.

Thanks,

Sumit

General Configuration don`t have "Accept remote API calls" option. I Can`t not see ...

This widget could not be displayed.

My guess is you are using JIRA Cloud, where the function is restricted so you will never see the option.

It is turned on in Cloud though, so you don't need to worry about enabling it.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

167 views 1 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you