• Community
  • Products
  • Jira
  • Questions
  • Hi Atlassian folks, I am getting the following error when creating Epics in my Jira trail project: 'error creating issue: could not load FunctionProvider Class'. Can you help diagnose please? Cheers!

Hi Atlassian folks, I am getting the following error when creating Epics in my Jira trail project: 'error creating issue: could not load FunctionProvider Class'. Can you help diagnose please? Cheers!

 

2 answers

0 vote

You'll need to read the logs to find that error and look at the root cause of it.  It's far too generic an error to diagnose off the first line presented to the users.

0 vote

Looks like you have a missing plugin. Check the workflow post function on the 'Create transition' of Epics.

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Julia Dillon
Posted Tuesday in Jira

Tell us how your team runs on Jira!

Hey Atlassian Community! Today we are launching a bunch of customer stories about the amazing work teams, like Dropbox and Twilio, are doing with Jira. You can check out the stories here. The thi...

641 views 1 18
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you