It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Having issues tagging someone when leaving comments

I'm struggling to tag someone when leaving a comment.. Every time i type "@name" and then enter (or tab), it becomes a text instead of registering it as a tag. It is really frustrating that I have to do the same thing about 4 or 5 times before it works.

Can someone please help??

1 answer

0 votes

Hello Stephy,

Thank you for reaching out to Atlassian Community!

I tested on my local environment using the new and the old view and it’s working when pressing enter or tab. I tried many times but none of the times it failed.

Just for us to better understand the issue you are facing, would it be possible to record the steps you are following? There are some apps that you can record a GIF, so you can share with us and we can follow the same steps. If a GIF is not possible, please send us screenshots of how it looks when it fails to mention.

Is this issue happening with other users?

Have you tested using another browser or incognito mode? This test is a good option if the browser has extensions, which sometimes may cause issues.

Regards,
Angélica

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted in Jira

Demo Den Ep. 7: New Jira Cloud Reports

Learn how to use two new reports for next-gen projects in Jira Cloud:  Cumulative flow diagram and Sprint burndown chart. Ivan Teong, Product Manager, Jira Software, demos the Cumulative ...

344 views 1 3
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you