Greenhopper dependency missing

Hi,

I got the exception below when Greenhopper 6.1.2 is enabled on JIRA 6.1

Caused by: org.osgi.framework.BundleException: Unresolved constraint in bundle com.pyxis.greenhopper.jira [138]: Unable to resolve 138.0: missing requirement [138.0] package; (&(package=com.atlassian.plugin)(version>=2.10.1)(!(version>=3.0.0)))

Thoughts?
Thanks,
Pablo.

1 answer

1 accepted

This widget could not be displayed.

Jira Agile 6.1.2 is for JIRA 5.0- 5.2.11.

see: https://marketplace.atlassian.com/plugins/com.pyxis.greenhopper.jira/versions

Maybe you should use a newer version?

Oops, I was installing the wrong version!. Thanks.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

262 views 1 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you