Greenhopper Acitivation failes after upgrade to Jira 5.2

After upgrading to Jira 5.2, the activation of Greenhopper 6.0.7. failes with error: Error activating of the Green Hopper Plugin ((com.pyxis.greenhopper.jira).

What can i do to fix this?

3 answers

This widget could not be displayed.

Hey Guido,

Henry is perfectly right: GreenHopper cannot start in Java 7

This has been fixed in GreenHopper 6.0.8 released a few days ago.

I'd check if my license supports it and try an upgrade. ;-)

This widget could not be displayed.

Hi Guido,

Have you tried to install Greenhopper manually?

The steps are:

Download directly at Atlassian Marketplace the Greenhopper 6.0.7 plugin.

To install you'll basically need to:

  1. Navigate to Administration » Plugins » Plugins;
  2. Click on Upload Plugin in the Install Plugins tab;
  3. Point Greenhopper file into From My Computer box, and;
  4. Click on Upload.

In addition you can take a look at Installing a plugin manually.

I hope it helps.

This widget could not be displayed.

Hi Guido,

what's your Java version? Note: GreenHopper6.0.7 does not support Java 7!

Please install Java 6

Hope that helps

Henry

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Friday in Jira

New 5k User Limit and Other Cloud Updates

Hi all! Lauren here from the Enterprise Cloud marketing team.  I have some exciting Cloud updates from #AtlassianSummit that I wanted to share. We want everyone in your organization to be ab...

122 views 0 3
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you