GreenHopper can not be enabled after upgrading JIRA to 5.2

GreenHopper can not be enabled after upgrading JIRA to 5.2

3 answers

1 accepted

0 votes
Accepted answer
GH 6.0.8 will fix the problem. Or use of Java 1.6 will fix it too. GH 6.0.7 is not compatible with JAVA 1.7
0 votes
Joe Wai Tye Atlassian Team Nov 13, 2012

Hi,

May I know which version of GreenHopper you are using?

Cheers,

Joe

Joe Wai Tye Atlassian Team Nov 13, 2012

Is there any error? Perhaps the version of GreenHopper is incompatible with JIRA?

0 votes

Hi ChangJoon Lee,

Can you please raise a support request over at support.atlassian.com? They are best equipped to help you diagnose the problem.

Thanks,

Michael Tokar

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Nov 29, 2018 in Jira

How to set up an incident workflow from the VP of Engineering at Sentry

Hey Atlassian community, I help lead engineering at Sentry, an open-source error-tracking and monitoring tool that integrates with Jira. We started using Jira Software Cloud internally last year, a...

1,112 views 0 8
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you