It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Got issue on Tempo time tracker

Dear All,

I just upgraded my Jira into version Jira v8.3.2 with Tempo version Tempo Timesheets - 10.7.0 (#e7dfa0e). I got issue (bug) when i tried to submit my tracker and stop it. Steps to reproduce:

It’s about the tracker. So I run the tracker and then submit timer but after I close the task, those timer is still running. Details is as shown below:
1. Run timer and submit the task and then run the timer again, but the timer is still running as below (I put effort 50 minutes to my jira ticket)
2. Then I tried to reset current tracker and close it (time 9:36AM)
3. But when I run the timer again, it’s still running as previous timer action (running already at minute 50th (time 9:37AM)
4. Then I tried to submit new task, hopefully the timer will be reset, but it’s not. It’s still counting as my first task is submitted (time 9:37AM).

i cannot attach proof of document here.

Please help, thank you.

1 answer

0 votes

You can raise a support request with Tempo Customer Support here.

Big thanks for your prompt feedback :)

Suggest an answer

Log in or Sign up to answer
Community showcase
Published in Jira

The add-in you’ve been waiting for: Jira Cloud for Excel 🙌

Introducing Jira Cloud for Excel Here at the product integrations team at Atlassian, we are thrilled to announce the new Jira Cloud for Excel add-in! This add-in lets you export Jira data directly ...

841 views 5 22
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you