Google Gadgets

Hi All

I have been using a couple of iGoogle gadgets on my dashboards and they seem to have ceased working. (e,g, prefs can't be edited) I have uninstalled and re-installed the gadget but they still dont work. I have only just noticed but suspect it may have been since upgarding to JIRA 6.0.4

Has anyone else experienced this? Is there a known issue.

As ever many thanks

Nick

1 answer

0 vote
Timothy Chin Community Champion Aug 14, 2013

You might want to raise an issue here (https://ecosystem.atlassian.net/issues/?jql=project%20%3D%20AG).

Thanks for the response. This link seems to be for OnDemand JIRA, we host our own server.

Timothy Chin Community Champion Aug 15, 2013

You sure? That is the issue tracker for Atlassian Gadgets. If not, just raise a support issue with Atlassian.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Thursday in Jira

Mission-critical battery manufacturer fulfills FAA software requirements with Commit Policy Plugin

EaglePicher Technologies is a leading manufacturer of battery systems for diverse industries like defense, aviation, space or medical. As they operate in highly regulated industries, keeping a clear ...

182 views 0 2
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you